Video

i.e. vs. e.g.

Flash Player Required

Often used, often confused. Here's some guidance and insight. The Adobe Flash Player is required in order to view this content. You can get it here:
Get Adobe Flash player