Get Our Free Apps
Voice Search, Favorites,
Word of the Day, and More
Join Us on FB & Twitter
Get the Word of the Day and More

Webster's Third New International Dictionary, Unabridged on CD-ROM, version 2.0 and 2.5

Note: Webster's Third New International Dictionary, Unabridged, version 2.0 is not compatible with version 3.0 of our CD-ROMs. If you plan to install one of our current CD-ROMs, we highly recommend that you first upgrade to version 3.0 of the International Dictionary.

About the CD-ROM

Using the Program

Word Processor Macros

Pronunciations

Options

Macintosh Users

Contact Information

About the CD-ROM

What are the system requirements?

Windows ®:
  • -- Windows 95/98, 2000, NT, Me, or XP
  • -- Pentium-class or higher processor
  • -- 2X or faster CD-ROM drive
  • -- SVGA monitor (800 x 600 or higher), keyboard, and mouse
  • -- 4 MB RAM; 110 MB hard drive space
  • Macintosh:
  • -- PowerMac, OS 8 or 9
  • -- CD-ROM drive (2X or faster)
  • -- SVGA monitor, keyboard, mouse
  • -- 32 MB RAM; 110 MB hard drive space
  • What version of the program do I have?

    To find which version you have, click on the Help menu and choose About This Product. A screen with the full title and version number will appear.

    The current version of Webster's Third New International Dictionary, Unabridged, is 3.0. Previous versions include 2.5 and 2.0.

    Note to users of the 2.0 version: The 3.0 versions of our CD-ROMs are not compatible with Webster's Third New International Dictionary, version 2.0. If you plan to install one of our current 3.0 CD-ROMs, we highly recommend that you upgrade to version 3.0 of Webster's Third New International Dictionary.

    What is included with the program?

    This program contains the full text of Webster's Third New International Dictionary, Unabridged and its Addenda sections. It contains useful tables and more than 1,000 full-color illustrations. The dictionary software allows fast dictionary lookups, and also provides browse options and advanced search capabilities that allow you to conduct even sophisticated language research with ease.

    Macros allow Windows users to easily install a button on the Microsoft Word or WordPerfect toolbar or right-click menu that provides fast access to the dictionary from word-processing documents. Macintosh users can use M-W LinkTM, a small companion program on the CD to quickly access the dictionary from word-processing documents by pressing a shortcut key combination.

    Where is the User's Guide?

    The User's Guide can be found in the file named guide.pdf, which is located in the same folder where you installed the dictionary program on your hard drive. To open guide.pdf, you must have Adobe Acrobat Reader installed on your computer. A copy of the Acrobat Reader is included in that folder in case you don't have your own copy. Double-click on the reader setup program to install it.

    Back to top

    Using the CD-ROM

    The Windows AutoPlay feature starts each time I insert the CD. Is there any way to stop that?

    The dictionary program takes advantage of the Windows AutoPlay feature to make installation easier. If you wish to avoid having AutoPlay start each time you insert the CD-ROM, hold down the SHIFT key when you insert the CD.

    Does the CD need to be in the drive to look up words?

    No. Once the dictionary program is installed on your hard drive, all program features can be used without needing to insert the CD-ROM into the drive.

    How many kinds of searches does the program offer?

    Webster's Third New International Dictionary includes 13 search options, including entry word lookups, word puzzle searches (e.g., crossword, jumble, cryptogram), rhyme and homograph searches, searches for word function (e.g., part of speech) and usage category (e.g., slang), as well as searches through dictionary definition text (including options to find example sentences and quotes by particular authors that are used in the dictionary). Advanced search functions allow you to combine individual search options to create detailed searches that meet your needs.

    Can I look up a word within a definition?

    Yes. For example, you can use the definition search to locate all of the dictionary entries that include the word baseball in the definition. If you see a word within a definition and want to check its meaning, double-click on it and the entry for that word will be displayed.

    Can I look up words if I'm not sure how to spell them?

    Yes. The dictionary program includes several options to help you look up words even if you are not sure how to spell them.

    Lookup list:
  • This list appears automatically as you type a word. It shows you words that are alphabetically close to what you have typed in. As soon as you see the word you want, double-click on it to look it up.
  • Spelling help:
  • Type a word the way it sounds and click the Spelling Help button for a list of words similar to or matching what you have typed.
  • Browse tab:
  • On the Browse tab, type the first few letters of a word and click the Search button for a list of entries in the dictionary that start with those letters.
  • Back to top

    Word Processor Macros

    Can I open the program from my word processor?

    Yes, using a macro you can type a word in your word processing program, highlight it, and then click on the dictionary icon to display the word's entry in the dictionary program. You must install the macro during installation of the dictionary program.

    The macro installation program cannot find my version of Microsoft Word. Where is it?

    Word 95 or 97
  • In some cases, the installer may fail to locate properly installed older versions of Microsoft Word 95 or 97. If the installer cannot locate your word processor, a dialog box will appear asking you to locate it manually. The default installation path for both Microsoft Word 95 and 97 is:

    C:\Program Files\Microsoft Office\Office

    After locating your word processing program, the installer will add a button to the appropriate toolbar of Microsoft Word. If the toolbar button doesn't appear, please contact us by using the CD-ROM Support form.

  • Word 2002
  • If you have Microsoft Word 2002 (part of the Office XP suite) and want to install the macro, follow these instructions:

    1. When installing the program, you will be prompted as to whether you want to install the macro into Word, choose "Yes."
    2. Click on the "Browse" button and click on "Program Files."
    3. In the list of directories, locate "MS Office" and click on it.
    4. In that list of directories, locate "Office 10" and click on it. Then click OK.
    5. The following path should appear on the screen:

      C:\Program Files\Microsoft Office\Office10

    6. If the path doesn't appear, you can copy and paste it into the installation screen.
    7. After the path appears, click Next and installation will begin.

    After locating your word processing program, the installer will add a button to the appropriate toolbar of Microsoft Word. If the toolbar button doesn't appear, please contact us by using the CD-ROM Support form.

  • The macro installed into Microsoft Word 2002 or 2003, but it won't work. What should I do?

    In order for the dictionary program's macro to work, you must change the Macro Security settings in Microsoft Word from High to Medium or Low. To change your settings, follow these instructions:

    1. Go to the Tools menu in Microsoft Word and choose Options.
    2. In the Options windows, click on the Security tab.
    3. Click on the Macro Security button.
    4. On the Security Level tab, choose Medium or Low, and then click OK. Click OK again to complete the change.

    Setting the Macro Security to Medium will allow you to use the dictionary program's macro, but each time you open Microsoft Word, you will receive a dialog box regarding the macro. With the Macro Security at low, this does not occur.

    I installed the macro into Corel WordPerfect, but the icon didn't install into the toolbar. What do I do?

    After the dictionary installation is complete, WordPerfect users need to run a special helper macro within WordPerfect to finish the dictionary macro setup. The helper macros are named AddMWtoToolbar.wmc and AddMWtoToolsmenu.wmc.

    To run a helper macro in WordPerfect, follow these steps:

    1. Choose Macro Play from the Tools menu.
    2. Select which of the two macros you want to play. If you select AddMWtoToolbar.wmc, the icon for the macro will be added to your top toolbar.
    3. If you select AddMWtoToolmenu.wmc, the icon for the macro will be added to your Tools menu. The icon looks like a cassette tape.
    Note: Each time you run either of the AddMWto... macros another button will be added. We recommend running each helper macro only once.

    Can I replace my word processor's spell checker with the dictionary in the program?

    No, but you can install and use the macro.

    Back to top

    Pronunciations

    How do I get the special characters in the pronunciations to display properly?

    After you install your dictionary program, be sure to restart your computer so that the fonts required to view the pronunciation symbols load. After restarting, open the dictionary program again and the characters will probably look fine.

    In rare cases, you may need to install the fonts manually. The fonts are located in the Fonts folder on the CD-ROM. Macintosh users will find a font suitcase named Merriam-Webster; simply drag that suitcase to the System Folder to install the fonts, then restart. Windows users should follow these steps to install the fonts:

    1. Click the Start button and choose Settings, then Control Panels.
    2. Double-click on the Fonts icon.
    3. From the File menu, choose Install New Font.
    4. In the Add Fonts dialog box, choose your CD-ROM drive from the Drives drop-down menu.
    5. Double-click on the Fonts folder in the Folders box.
    6. Four Merriam-Webster fonts will appear in the List of Fonts box. Click the Select All button, then click OK.

    If you cannot find the Fonts folder or if you have other questions about manually installing fonts, please contact us by using the CD-ROM Support form.

    Back to top

    Options

    Can I print definitions, illustrations, and tables?

    Yes. To print a definition, illustration, or table, click on the printer icon that appears directly above it in the appropriate program window.

    Can I save a selected vocabulary list?

    Yes. Use the Bookmarks menu to add and organize bookmarked words for vocabulary improvement, research, preparing word puzzles, or to reference for business, school, or home use.

    Can I change the type size or color to make it easier for me to read?

    Yes. You can adjust type size and color as well as the background color using the Preferences option on the Edit menu.

    Back to top

    Macintosh Users

    The dictionary program won't launch. How can I start it?

    You may have an extension conflict between the dictionary program and another program on your computer. The program FaxSTF sometimes conflicts with the dictionary program. If you are running FaxSTF, check your Extensions folder for the STFinit. Disable it, then restart your computer and try to restart the dictionary program. This should eliminate the conflict and the dictionary program should launch normally.

    I'm having trouble viewing certain tables. What can I do?

    You may need to turn on virtual memory or increase the amount of virtual memory available to view very large tables, especially if you use this program simultaneously with several others. For instructions on modifying the virtual memory settings of your Mac, consult the manuals that came with your computer. Merriam-Webster recommends setting the Minimum memory to 9,000 KB and the Preferred to 24,000 KB.

    If you still have trouble viewing one or more tables after increasing the virtual memory settings, please contact us by using the CD-ROM Support form.

    Can you give me more information about using M-W LinkTM?

    M-W Link is a small companion program that allows Mac users to quickly access the dictionary program from other programs. M-W Link is an extension that is loaded into the Extensions folder of your computer when you install the dictionary program.

    Before you can use M-W Link, you will need to configure it so it can find the dictionary on your computer. To do so, navigate to the folder where you installed the dictionary and find the M-W Link icon and double-click on it. Use the Browse button to find the dictionary (i.e., to set the correct application location), then click Apply to save your changes.

    After you have saved your changes, you must restart your computer to load the new Extension configuration into your computer's System folder. Once M-W Link is correctly configured, you can use it to quickly open the dictionary from your other programs.

    To use it, simply highlight a word on the screen and press the M-W Link hot key combination (the default hot keys are COMMAND + CONTROL + D). The dictionary should open automatically.

    For more detailed instructions on using M-W Link, click on the Help menu of the program and choose the M-W Link section from the Table of Contents.

    Back to top

    Contact Information

    My question has not been answered. What do I do now?

    If you haven't found the answer to your question in this FAQ, please contact us by using the CD-ROM Support form.

    You can also call our technical support professionals at 1-800-696-0514.

    Back to top